nut: Fix license information
authorDaniel F. Dickinson <cshored@thecshore.com>
Mon, 27 Aug 2018 13:38:42 +0000 (09:38 -0400)
committerDaniel F. Dickinson <cshored@thecshore.com>
Wed, 29 Aug 2018 04:17:23 +0000 (00:17 -0400)
The source code has multiple licenses so update SPD-X header.

NB: The previously unlisted licenses are not applicable to parts
actually built in any configuration for OpenWrt, but rather to
unused (by us) source code.

Signed-off-by: Daniel F. Dickinson <cshored@thecshore.com>
net/nut/Makefile

index 78a19eeab56e6cb2e5833239fb8e5921f21d4c02..69b4f7426b10944526527929b9afb6c15bee403a 100644 (file)
@@ -15,8 +15,8 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.networkupstools.org/source/2.7/
 PKG_HASH:=980e82918c52d364605c0703a5dcf01f74ad2ef06e3d365949e43b7d406d25a7
 PKG_MAINTAINER:=Daniel Dickinson <cshored@thecshore.com>
-PKG_LICENSE:=GPL-2.0
-PKG_LICENSE_FILES:=LICENSE-GPL2
+PKG_LICENSE:=GPL-2.0+ GPL-3.0+ GPL-1.0+ Artistic-1.0-Perl
+PKG_LICENSE_FILES:=LICENSE-GPL2 LICENSE-GPL3 COPYING
 PKG_FIXUP:=autoreconf
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)