Signed-off-by: Eric Luehrsen <ericluehrsen@gmail.com>
include $(TOPDIR)/rules.mk
PKG_NAME:=unbound
-PKG_VERSION:=1.8.1
-PKG_RELEASE:=3
+PKG_VERSION:=1.8.2
+PKG_RELEASE:=1
PKG_LICENSE:=BSD-3-Clause
PKG_LICENSE_FILES:=LICENSE
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://www.unbound.net/downloads
-PKG_HASH:=c362b3b9c35d1b8c1918da02cdd5528d729206c14c767add89ae95acae363c5d
+PKG_HASH:=19f2235a8936d89e7dc919bbfcef355de759f220e36bb5e1e931ac000ed04993
PKG_BUILD_PARALLEL:=1
PKG_FIXUP:=autoreconf
-diff --git a/daemon/daemon.c b/daemon/daemon.c
-index 4c3d5f1..50f5060 100644
+Index: daemon/daemon.c
+===================================================================
--- a/daemon/daemon.c
+++ b/daemon/daemon.c
@@ -769,7 +769,7 @@ daemon_delete(struct daemon* daemon)
ENGINE_cleanup();
# endif
CONF_modules_free();
-diff --git a/util/net_help.c b/util/net_help.c
-index 91368c8..a932010 100644
+Index: util/net_help.c
+===================================================================
--- a/util/net_help.c
+++ b/util/net_help.c
@@ -1006,10 +1006,10 @@ void* outgoing_ssl_fd(void* sslctx, int fd)