bash: style and doc fix
authorYousong Zhou <yszhou4tech@gmail.com>
Wed, 9 May 2018 12:15:08 +0000 (20:15 +0800)
committerYousong Zhou <yszhou4tech@gmail.com>
Wed, 9 May 2018 12:15:55 +0000 (20:15 +0800)
The patch is about job control in general instead of the builtin jobs
command

Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
utils/bash/Makefile
utils/bash/patches/100-fix-jobs.patch

index 76f30c97740b92dec73a2a3dcec657143c5f0777..039e70cef4a985ec011ec16cec736b1b3f64d048 100644 (file)
@@ -84,7 +84,7 @@ endef
 define Package/bash/install
        $(INSTALL_DIR) $(1)/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/bin/bash $(1)/bin/
-       ln -sf bash $(1)/bin/rbash
+       $(LN) bash $(1)/bin/rbash
 endef
 
 
index aec758cdd55564bd2a58789e816520df12790491..63a2ffa4b19560eb85dd13070e57c4588adf95bc 100644 (file)
@@ -1,4 +1,4 @@
-Fix builint command jobs
+Fix job control
 
 Patch was taken from https://git.alpinelinux.org/cgit/aports/tree/main/bash/fix-jobs.patch