python-certifi: Update to 2023.7.22
authorJeffery To <jeffery.to@gmail.com>
Thu, 27 Jul 2023 18:03:58 +0000 (02:03 +0800)
committerJeffery To <jeffery.to@gmail.com>
Fri, 4 Aug 2023 04:10:04 +0000 (12:10 +0800)
Signed-off-by: Jeffery To <jeffery.to@gmail.com>
(cherry picked from commit 008de77a8a4312d561dcef84a02ce4748ff62610)

lang/python/python-certifi/Makefile

index d5dd745196cf419180df0f1cfc96088256f0d80f..c1341b2b87dbfb51efe14013d2780702e0ead273 100644 (file)
@@ -6,7 +6,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-certifi
-PKG_VERSION:=2022.9.24
+PKG_VERSION:=2023.7.22
 PKG_RELEASE:=1
 
 PKG_MAINTAINER:=Eneas U de Queiroz <cotequeiroz@gmail.com>
@@ -14,7 +14,7 @@ PKG_LICENSE:=MPL-2.0
 PKG_LICENSE_FILES:=LICENSE
 
 PYPI_NAME:=certifi
-PKG_HASH:=0d9c601124e5a6ba9712dbc60d9c53c21e34f5f641fe83002317394311bdce14
+PKG_HASH:=539cc1d13202e33ca466e88b2807e29f4c13049d6d87031a3c110744495cb082
 
 include ../pypi.mk
 include $(INCLUDE_DIR)/package.mk
@@ -25,13 +25,14 @@ define Package/python3-certifi
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=Python package for Mozilla's CA Bundle
-  URL:=http://certifi.io/
+  URL:=https://github.com/certifi/python-certifi
   DEPENDS:=+python3-light +python3-urllib
 endef
 
 define Package/python3-certifi/description
-  Certifi is a carefully curated collection of Root Certificates for validating the
-  trustworthiness of SSL certificates while verifying the identity of TLS hosts.
+Certifi provides Mozilla's carefully curated collection of Root
+Certificates for validating the trustworthiness of SSL certificates
+while verifying the identity of TLS hosts.
 endef
 
 $(eval $(call Py3Package,python3-certifi))