corrects dependendcies, BUILD_DEVELOPER_SYSTEM was replaced by NO_STRIP
authorJohn Crispin <john@openwrt.org>
Thu, 25 Sep 2008 15:53:19 +0000 (15:53 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 25 Sep 2008 15:53:19 +0000 (15:53 +0000)
SVN-Revision: 12703

devel/build-essential/Makefile
devel/gcc/Makefile

index 0060b0b8f7c9517b49e0127dd38c385a0ec16ef8..446440ab1bcc87e641a7aace9e3bacc9e6cc7811 100644 (file)
@@ -18,7 +18,7 @@ define Package/build-essential
   SECTION:=devel
   CATEGORY:=Development
   TITLE:=Build essentials 
-  DEPENDS=+gcc +make +binutils +patch +diffutils @BUILD_DEVELOPER_SYSTEM
+  DEPENDS=+gcc +make +binutils +patch +diffutils @NO_STRIP
 endef
 
 define Build/Compile
index 55f01a709f42936c0a21e7006c881c83a26999e0..90ef1d9ca80482ae86aa10e8eb735393987a6c24 100644 (file)
@@ -26,7 +26,7 @@ define Package/gcc
   SECTION:=devel
   CATEGORY:=Development
   TITLE:=gcc
-  DEPENDS:=@TARGET_x86 @BUILD_DEVELOPER_SYSTEM
+  DEPENDS:=@TARGET_x86 @NO_STRIP
 endef
 
 define Package/gcc/description