Flask: now depends on python3-setuptools
authorDaniel Golle <daniel@makrotopia.org>
Thu, 7 Mar 2019 23:56:13 +0000 (00:56 +0100)
committerDaniel Golle <daniel@makrotopia.org>
Fri, 8 Mar 2019 01:03:16 +0000 (02:03 +0100)
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
lang/python/Flask/Makefile

index 5f8b207dcaf1410dc3fce9e95a96c59df4db8879..650005ad8b2560e2c573087279225960580f671b 100644 (file)
@@ -29,8 +29,9 @@ define Package/python3-flask
   URL:=http://github.com/pallets/flask/
   TITLE:=python3-flask
   DEPENDS:=+python3-asyncio +python3-click +python3-codecs +python3-decimal \
-           +python3-itsdangerous +python3-jinja2 +python3-light +python3-logging \
-           +python3-markupsafe +python3-multiprocessing +python3-werkzeug
+           +python3-itsdangerous +python3-jinja2 +python3 +python3-logging \
+           +python3-markupsafe +python3-multiprocessing +python3-setuptools \
+           +python3-werkzeug
   VARIANT:=python3
 endef