adblock: change winspy url
authorDirk Brenken <dev@brenken.org>
Mon, 4 Jun 2018 12:29:47 +0000 (14:29 +0200)
committerDirk Brenken <dev@brenken.org>
Mon, 4 Jun 2018 12:29:47 +0000 (14:29 +0200)
* the windows 7/8.1/10 rules has been merged and the blocklist url
  has been changed

Signed-off-by: Dirk Brenken <dev@brenken.org>
net/adblock/Makefile
net/adblock/files/adblock.conf

index 2dd63565eb1432ba2c9332764dfa674a0c745ba9..b931c679f13929edc532d8ba39a50d8bd81d49f8 100644 (file)
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=adblock
 PKG_VERSION:=3.5.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_LICENSE:=GPL-3.0+
 PKG_MAINTAINER:=Dirk Brenken <dev@brenken.org>
 
index 6cdae471ae823c304e0d46a5cca42623c1dce3c0..a10d158a91b80acb291a949d038fd1fed857a296 100644 (file)
@@ -151,7 +151,7 @@ config source 'spam404'
        option adb_src_desc 'generic blocklist, infrequent updates, approx. 6.000 entries'
        option enabled '0'
 
-config source 'sysctl' 
+config source 'sysctl'
        option adb_src 'http://sysctl.org/cameleon/hosts'
        option adb_src_rset '/^127\.0\.0\.1[[:space:]]+([^([:space:]|#|\*|\/).]+\.)+[[:alpha:]]+([[:space:]]|$)/{print tolower(\$2)}'
        option adb_src_desc 'broad blocklist, weekly updates, approx. 16.500 entries'
@@ -181,7 +181,7 @@ config source 'whocares'
        option enabled '0'
 
 config source 'winspy'
-       option adb_src 'https://raw.githubusercontent.com/crazy-max/WindowsSpyBlocker/master/data/hosts/win10/spy.txt'
+       option adb_src 'https://raw.githubusercontent.com/crazy-max/WindowsSpyBlocker/master/data/hosts/spy.txt'
        option adb_src_rset '/^0\.0\.0\.0[[:space:]]+([^([:space:]|#|\*|\/).]+\.)+[[:alpha:]]+([[:space:]]|$)/{print tolower(\$2)}'
        option adb_src_desc 'focus on windows spy & telemetry domains, infrequent updates, approx. 300 entries'
        option enabled '0'
@@ -203,3 +203,4 @@ config source 'zeus'
        option adb_src_rset '/^([^([:space:]|#|\*|\/).]+\.)+[[:alpha:]]+([[:space:]]|$)/{print tolower(\$1)}'
        option adb_src_desc 'focus on zeus botnet by abuse.ch, daily updates, approx. 400 entries'
        option enabled '0'
+