docker-ce: fix bip default config value
authorFlorian Eckert <fe@dev.tdt.de>
Fri, 31 Jul 2020 13:46:49 +0000 (15:46 +0200)
committerFlorian Eckert <fe@dev.tdt.de>
Fri, 31 Jul 2020 13:48:27 +0000 (15:48 +0200)
Signed-off-by: Florian Eckert <fe@dev.tdt.de>
utils/docker-ce/Makefile
utils/docker-ce/files/etc/config/dockerd

index 44881e5cb0ad3a5f4607973ea845aa2efc2a97ee..28ce543e4232033f3e7bcf348ef54389ae13a4ab 100644 (file)
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=docker-ce
 PKG_VERSION:=19.03.12
-PKG_RELEASE:=4
+PKG_RELEASE:=5
 PKG_LICENSE:=Apache-2.0
 PKG_LICENSE_FILES:=components/cli/LICENSE components/engine/LICENSE
 
index 332ddab21e9ec8ec717c957299af93e91fed8d69..294b6d184f768d0cbf3396215d9fc2b7140dbbca 100644 (file)
@@ -6,6 +6,6 @@ config globals 'globals'
        option hosts "unix://var/run/docker.sock"
        # If the bip option is changed, dockerd must be restarted.
        # A service reload is not enough.
-       option bip "172.18.01./24"
+       option bip "172.18.0.1/24"
 #      list registry_mirrors "https://<my-docker-mirror-host>"
 #      list registry_mirrors "https://hub.docker.com"