-Index: libgphoto2-2.5.19/configure.ac
-===================================================================
---- libgphoto2-2.5.19.orig/configure.ac
-+++ libgphoto2-2.5.19/configure.ac
-@@ -209,7 +209,6 @@ ALL_LINGUAS="cs da de es eu fr hu it ja
+--- a/configure.ac
++++ b/configure.ac
+@@ -244,7 +244,6 @@ ALL_LINGUAS="cs da de es eu fr hu it ja
GP_GETTEXT_HACK([${PACKAGE}-${LIBGPHOTO2_CURRENT_MIN}],[The gPhoto Team],[${MAIL_GPHOTO_TRANSLATION}])
AM_GNU_GETTEXT_VERSION([0.14.1])
AM_GNU_GETTEXT([external])
-AM_PO_SUBDIRS()
AM_ICONV()
GP_GETTEXT_FLAGS()
-
-Index: libgphoto2-2.5.19/libgphoto2_port/configure.ac
-===================================================================
---- libgphoto2-2.5.19.orig/libgphoto2_port/configure.ac
-+++ libgphoto2-2.5.19/libgphoto2_port/configure.ac
+
+--- a/libgphoto2_port/configure.ac
++++ b/libgphoto2_port/configure.ac
@@ -124,7 +124,6 @@ GP_GETTEXT_HACK([${PACKAGE}-${LIBGPHOTO2
ALL_LINGUAS="cs da de es eu fi fr it ja nl pl pt_BR ru sk sr sv uk vi zh_CN zh_TW"
AM_GNU_GETTEXT_VERSION([0.14.1])
-AM_PO_SUBDIRS()
AM_ICONV()
GP_GETTEXT_FLAGS()
+
-Index: libgphoto2-2.5.19/Makefile.am
-===================================================================
---- libgphoto2-2.5.19.orig/Makefile.am
-+++ libgphoto2-2.5.19/Makefile.am
-@@ -8,7 +8,7 @@ bin_SCRIPTS = gphoto2-config
- EXTRA_DIST = HACKING MAINTAINERS TESTERS installcheck.mk
-
+--- a/Makefile.am
++++ b/Makefile.am
+@@ -9,7 +9,7 @@ EXTRA_DIST = MAINTAINERS TESTERS install
+ EXTRA_DIST += HACKING.md SECURITY.md
+
# Note: @subdirs@ lists all the directories from AC_CONFIG_SUBDIRS()
-SUBDIRS = @subdirs@ libgphoto2 camlibs tests examples po packaging doc gphoto-m4
+SUBDIRS = @subdirs@ libgphoto2 camlibs packaging gphoto-m4
-
+
EXTRA_DIST += libgphoto2.pc.in
pkgconfig_DATA = libgphoto2.pc
-Index: libgphoto2-2.5.19/Makefile.in
-===================================================================
---- libgphoto2-2.5.19.orig/Makefile.in
-+++ libgphoto2-2.5.19/Makefile.in
-@@ -482,7 +482,7 @@ EXTRA_DIST = HACKING MAINTAINERS TESTERS
- INSTALL README.in README README.packaging
-
+--- a/Makefile.in
++++ b/Makefile.in
+@@ -503,7 +503,7 @@ EXTRA_DIST = MAINTAINERS TESTERS install
+ README.packaging
+
# Note: @subdirs@ lists all the directories from AC_CONFIG_SUBDIRS()
-SUBDIRS = @subdirs@ libgphoto2 camlibs tests examples po packaging doc gphoto-m4
+SUBDIRS = @subdirs@ libgphoto2 camlibs packaging gphoto-m4
pkgconfig_DATA = libgphoto2.pc
noinst_DATA = libgphoto2-uninstalled.pc
- doc_DATA = AUTHORS COPYING NEWS ABOUT-NLS ChangeLog README \
-Index: libgphoto2-2.5.19/configure.ac
-===================================================================
---- libgphoto2-2.5.19.orig/configure.ac
-+++ libgphoto2-2.5.19/configure.ac
-@@ -635,20 +635,11 @@ gphoto-m4/Makefile
+ doc_DATA = AUTHORS COPYING NEWS ABOUT-NLS ChangeLog README.md \
+--- a/configure.ac
++++ b/configure.ac
+@@ -706,20 +706,11 @@ gphoto-m4/Makefile
libgphoto2/Makefile
libgphoto2.pc
libgphoto2-uninstalled.pc
],[
dnl This relies on this code being called for each of the above files
dnl with ac_file set to the filename.
-Index: libgphoto2-2.5.19/libgphoto2_port/Makefile.am
-===================================================================
---- libgphoto2-2.5.19.orig/libgphoto2_port/Makefile.am
-+++ libgphoto2-2.5.19/libgphoto2_port/Makefile.am
+--- a/libgphoto2_port/Makefile.am
++++ b/libgphoto2_port/Makefile.am
@@ -25,7 +25,7 @@ udevscript_PROGRAMS =
bin_SCRIPTS = gphoto2-port-config
-
+
# The . stands for the current dir, i.e. the iolibs to build.
-SUBDIRS = po libgphoto2_port test . doc gphoto-m4
+SUBDIRS = libgphoto2_port . gphoto-m4
-
-
+
+
########################################################################
-Index: libgphoto2-2.5.19/libgphoto2_port/Makefile.in
-===================================================================
---- libgphoto2-2.5.19.orig/libgphoto2_port/Makefile.in
-+++ libgphoto2-2.5.19/libgphoto2_port/Makefile.in
-@@ -574,7 +574,7 @@ EXTRA_LTLIBRARIES = disk.la ptpip.la ser
+--- a/libgphoto2_port/Makefile.in
++++ b/libgphoto2_port/Makefile.in
+@@ -581,7 +581,7 @@ EXTRA_LTLIBRARIES = disk.la ptpip.la ser
bin_SCRIPTS = gphoto2-port-config
-
+
# The . stands for the current dir, i.e. the iolibs to build.
-SUBDIRS = po libgphoto2_port test . doc gphoto-m4
+SUBDIRS = libgphoto2_port . gphoto-m4
-
+
########################################################################
# All iolibs are defined as EXTRA_LTLIBRARIES. This requires that
-Index: libgphoto2-2.5.19/libgphoto2_port/configure.ac
-===================================================================
---- libgphoto2-2.5.19.orig/libgphoto2_port/configure.ac
-+++ libgphoto2-2.5.19/libgphoto2_port/configure.ac
-@@ -512,13 +512,10 @@ AC_SUBST([AM_LDFLAGS])
+--- a/libgphoto2_port/configure.ac
++++ b/libgphoto2_port/configure.ac
+@@ -536,13 +536,10 @@ AC_SUBST([AM_LDFLAGS])
# ---------------------------------------------------------------------------
AC_CONFIG_FILES([
Makefile