coova-chilli: fix build error
authorJaehoon You <teslamint@gmail.com>
Wed, 27 Mar 2019 10:10:05 +0000 (19:10 +0900)
committerJaehoon You <teslamint@gmail.com>
Wed, 27 Mar 2019 10:23:53 +0000 (19:23 +0900)
This commit removes that copy command to fix build error.

Signed-off-by: Jaehoon You <teslamint@gmail.com>
net/coova-chilli/Makefile

index ecd7ed4068d4c98b5c8ec78d124aca8f60cd94fd..4a1960e9736bc5242192a61ad59c9664a1e32c12 100644 (file)
@@ -12,7 +12,7 @@ PKG_VERSION:=1.4
 PKG_MAINTAINER:=Jaehoon You <teslamint@gmail.com>
 PKG_LICENSE:=GPL-2.0+
 PKG_LICENSE_FILES:=COPYING
-PKG_RELEASE:=8
+PKG_RELEASE:=9
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://codeload.github.com/coova/coova-chilli/tar.gz/$(PKG_VERSION)?
@@ -139,7 +139,6 @@ define Package/coova-chilli/install
        $(INSTALL_DIR) $(1)/etc/config
        $(INSTALL_DATA) files/chilli.config $(1)/etc/config/chilli
        $(INSTALL_DIR) $(1)/lib/firewall
-       $(CP) files/chilli.firewall $(1)/lib/firewall/chilli.sh
 endef
 
 $(eval $(call BuildPackage,coova-chilli))