ar71xx: cap324: Use correct company name
authorDaniel F. Dickinson <cshored@thecshore.com>
Sun, 29 Jul 2018 08:13:25 +0000 (04:13 -0400)
committerJo-Philipp Wich <jo@mein.io>
Tue, 18 Dec 2018 16:47:38 +0000 (17:47 +0100)
It's 'PowerCloud Systems' not just 'PowerCloud'

Signed-off-by: Daniel F. Dickinson <cshored@thecshore.com>
(backported from 37ab944ac5752a23fef63b56f6a6d35047d8ac7f)

target/linux/ar71xx/files/arch/mips/ath79/Kconfig.openwrt
target/linux/ar71xx/files/arch/mips/ath79/mach-cap324.c
target/linux/ar71xx/files/arch/mips/ath79/machtypes.h
target/linux/ar71xx/image/generic.mk

index f04a075e039d0063baddc27a31cae1d8bffcceb0..03364fff0924afb96b4feb143cd192418f7314d2 100644 (file)
@@ -1466,7 +1466,7 @@ config ATH79_MACH_RW2458N
        select ATH79_DEV_USB
 
 config ATH79_MACH_CAP324
-       bool "PowerCloud CAP324 support"
+       bool "PowerCloud Systems CAP324 support"
        select SOC_AR934X
        select ATH79_DEV_AP9X_PCI if PCI
        select ATH79_DEV_ETH
index edde8a24bbd2f171915c54f22ebe3cf8cad10388..dffbb81bd4c48cdaf43da6b1ed0c4b5093a9976a 100644 (file)
@@ -129,5 +129,5 @@ static void __init cap324_setup(void)
        ath79_register_eth(0);
 }
 
-MIPS_MACHINE(ATH79_MACH_CAP324, "CAP324", "PowerCloud CAP324",
+MIPS_MACHINE(ATH79_MACH_CAP324, "CAP324", "PowerCloud Systems CAP324",
             cap324_setup);
index 17b76057b47934ee40a17e55929f968dc69e77aa..9afb118c1f6f33c9f6fc173174bb0aa176e57686 100644 (file)
@@ -60,7 +60,7 @@ enum ath79_mach_type {
        ATH79_MACH_BSB,                         /* Smart Electronics Black Swift board */
        ATH79_MACH_C55,                         /* AirTight Networks C-55 */
        ATH79_MACH_C60,                         /* AirTight Networks C-60 */
-       ATH79_MACH_CAP324,                      /* PowerCloud CAP324 */
+       ATH79_MACH_CAP324,                      /* PowerCloud Systems CAP324 */
        ATH79_MACH_CAP4200AG,                   /* Senao CAP4200AG */
        ATH79_MACH_CARAMBOLA2,                  /* 8devices Carambola2 */
        ATH79_MACH_CF_E316N_V2,                 /* COMFAST CF-E316N v2 */
index 140aacbcfce60f295d6d024be5c4ac3b2372a35a..1edc5947e91df4b5ae7e682a7451b5fc98d1c690 100644 (file)
@@ -686,7 +686,7 @@ endef
 TARGET_DEVICES += wndrmacv2
 
 define Device/cap324
-  DEVICE_TITLE := PowerCloud CAP324 Cloud AP
+  DEVICE_TITLE := PowerCloud Systems CAP324 Cloud AP
   BOARDNAME := CAP324
   DEVICE_PROFILE := CAP324
   IMAGE_SIZE := 15296k
@@ -695,7 +695,7 @@ endef
 TARGET_DEVICES += cap324
 
 define Device/cap324-nocloud
-  DEVICE_TITLE := PowerCloud CAP324 Cloud AP (No-Cloud)
+  DEVICE_TITLE := PowerCloud Systems CAP324 Cloud AP (No-Cloud)
   BOARDNAME := CAP324
   DEVICE_PROFILE := CAP324
   IMAGE_SIZE := 16000k