fix fontconfig compile
authorFelix Fietkau <nbd@openwrt.org>
Mon, 14 Jan 2008 19:27:47 +0000 (19:27 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 14 Jan 2008 19:27:47 +0000 (19:27 +0000)
SVN-Revision: 10194

XOrg/app/fontconfig/Makefile

index c46b9867cc15a13a5973a358b443da2d28bd6b68..0fcc7d09449d1427198862149db413915b730f08 100644 (file)
@@ -36,7 +36,7 @@ define Build/Configure
 endef
 
 define Build/Compile
-       $(foreach dir,fc-case fc-lang fc-glyphname, $(MAKE) -C $(PKG_BUILD_DIR)/$(dir) CFLAGS="";)
+       $(foreach dir,fc-case fc-lang fc-glyphname, $(MAKE) -C $(PKG_BUILD_DIR)/$(dir) CFLAGS="" CPPFLAGS="" LDFLAGS="";)
        $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" DOCSRC="" install
 endef