libs/libsodium: updated minimal prompt, PKG_RELEASE++
authorDamiano Renfer <damiano.renfer@gmail.com>
Sun, 21 Sep 2014 15:12:46 +0000 (17:12 +0200)
committerDamiano Renfer <damiano.renfer@gmail.com>
Sun, 21 Sep 2014 15:12:46 +0000 (17:12 +0200)
Signed-off-by: Damiano Renfer damiano.renfer@gmail.com
libs/libsodium/Makefile

index 82b1613a47d452dc9dd06bcaee48730420ebfa0a..1c0039d35e4ed877c07a2bd98ce32a409debf5c7 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libsodium
 PKG_VERSION:=0.7.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -46,7 +46,7 @@ endef
 define Package/libsodium/config
 menu "Configuration"
        config LIBSODIUM_MINIMAL
-               bool "Create a smaller library"
+               bool "Compile only what is required for the high-level API (no aes128ctr), should be fine in most cases."
                default y
 endmenu
 endef