updatedd: remove private libtool copy
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Dec 2010 09:26:10 +0000 (09:26 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Dec 2010 09:26:10 +0000 (09:26 +0000)
SVN-Revision: 24405

net/updatedd/Makefile

index d106c8b272492e682dbe2957e5e280da40f951e1..259076a503d448a6c27a770ffbd35e4aad144c46 100644 (file)
@@ -16,6 +16,8 @@ PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.bz2
 PKG_MD5SUM:=f03446105ed043cd5dbd1ab95484d27f
 
 PKG_FIXUP:=libtool
+PKG_REMOVE_FILES:=aclocal.m4 ltmain.sh
+
 PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
@@ -109,11 +111,6 @@ define Package/updatedd-mod-zoneedit
   TITLE:=zoneedit.com
 endef
 
-define Build/Configure
-       (cd $(PKG_BUILD_DIR); aclocal && autoconf && automake )
-       $(call Build/Configure/Default)
-endef
-
 define BuildPlugin
   define Package/$(1)/install
        $(INSTALL_DIR) $$(1)/usr/lib/updatedd