stubby: fix handling of tls_port config option
authorJonathan G. Underwood <jonathan.underwood@gmail.com>
Sat, 27 Jun 2020 15:43:53 +0000 (16:43 +0100)
committerJonathan G. Underwood <jonathan.underwood@gmail.com>
Sat, 27 Jun 2020 15:58:47 +0000 (16:58 +0100)
Signed-off-by: Jonathan G. Underwood <jonathan.underwood@gmail.com>
net/stubby/Makefile
net/stubby/files/stubby.init

index d8e59098eb0a5f0218269c20060c09346b1823de..406624838b3a3d90aeb7d289a6d1e9d22170e69b 100644 (file)
@@ -6,7 +6,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=stubby
 PKG_VERSION:=0.2.6
-PKG_RELEASE:=4
+PKG_RELEASE:=5
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=https://github.com/getdnsapi/$(PKG_NAME)
index ebc357bbdc21f2a63a8d8d93bb450580512695aa..d08997caf0584f41d06a259d7d79ee807f8ff187 100755 (executable)
@@ -162,7 +162,7 @@ generate_config()
         config_get tls_auth_name "$config" tls_auth_name
         echo "    tls_auth_name: \"$tls_auth_name\""
 
-        config_get tls_auth_port "$config" tls_port ""
+        config_get tls_port "$config" tls_port ""
         if [ -n "$tls_port" ]; then
             echo "    tls_port: $tls_port"
         fi