dhcp-forwarder: Disable dietlibc, as it usually doesn't work for cross compilation...
authorRod Whitby <rod@whitby.id.au>
Mon, 28 May 2007 13:50:09 +0000 (13:50 +0000)
committerRod Whitby <rod@whitby.id.au>
Mon, 28 May 2007 13:50:09 +0000 (13:50 +0000)
SVN-Revision: 7370

net/dhcp-forwarder/Makefile

index 34a608f2d90fb6e5558e725876772b305383482b..d5e2c1b4ec139b8963acfc69e602b99964472e95 100644 (file)
@@ -22,6 +22,9 @@ PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 include $(INCLUDE_DIR)/package.mk
 
+CONFIGURE_ARGS += \
+  --disable-dietlibc
+
 define Package/dhcp-forwarder
   SECTION:=net
   CATEGORY:=Network
@@ -41,7 +44,7 @@ define Build/Compile
                DESTDIR="$(PKG_INSTALL_DIR)" \
                all install
 endef
-       
+
 define Package/dhcp-forwarder/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/dhcp-fwd $(1)/usr/bin/