projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
db50041
)
PCI: use new ccflags variable in Makefile
author
matt mooney
<mfm@muteddisk.com>
Fri, 24 Sep 2010 19:17:26 +0000
(12:17 -0700)
committer
Jesse Barnes
<jbarnes@virtuousgeek.org>
Mon, 18 Oct 2010 03:03:04 +0000
(20:03 -0700)
Replace EXTRA_CFLAGS with ccflags-y.
Signed-off-by: matt mooney <mfm@muteddisk.com>
Signed-off-by: Jesse Barnes <jbarnes@virtuousgeek.org>
drivers/pci/Makefile
patch
|
blob
|
history
diff --git
a/drivers/pci/Makefile
b/drivers/pci/Makefile
index dc1aa09228684b8881241c91fde01111df04bdb1..dcd7ace9221ea86d679f14f2557f874e15c53e4b 100644
(file)
--- a/
drivers/pci/Makefile
+++ b/
drivers/pci/Makefile
@@
-65,6
+65,4
@@
obj-$(CONFIG_PCI_SYSCALL) += syscall.o
obj-$(CONFIG_PCI_STUB) += pci-stub.o
-ifeq ($(CONFIG_PCI_DEBUG),y)
-EXTRA_CFLAGS += -DDEBUG
-endif
+ccflags-$(CONFIG_PCI_DEBUG) := -DDEBUG