package/firewall: fix config typo
authorLiangbin Lian <jjm2473@gmail.com>
Sun, 1 Dec 2024 04:45:34 +0000 (12:45 +0800)
committerJohn Crispin <john@phrozen.org>
Thu, 12 Dec 2024 08:46:38 +0000 (09:46 +0100)
change Support-UDP-Traceroute rule from 'enabled false' to 'enabled 0'

Signed-off-by: Liangbin Lian <jjm2473@gmail.com>
Link: https://github.com/openwrt/openwrt/pull/17133
Signed-off-by: John Crispin <john@phrozen.org>
package/network/config/firewall/Makefile
package/network/config/firewall/files/firewall.config

index a4b17f0b53180ccc92e116984cb4d2fb92267c90..042883264d3a6f87869cea5da9673272f227a425 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=firewall
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL=$(PROJECT_GIT)/project/firewall3.git
index b90ac7af0a382c9146bcb25bf136df87be7a62f7..4c7ef8a96e0249535ec4c1b3837dff88432265e7 100644 (file)
@@ -138,7 +138,7 @@ config rule
        option proto            udp
        option family           ipv4
        option target           REJECT
-       option enabled          false
+       option enabled          0
 
 # include a file with users custom iptables rules
 config include