projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
da27abb
)
Blackfin arch: use KBUILD_CFLAGS and KBUILD_AFLAGS in Makefile
author
Bryan Wu
<bryan.wu@analog.com>
Mon, 22 Oct 2007 02:46:21 +0000
(10:46 +0800)
committer
Bryan Wu
<bryan.wu@analog.com>
Mon, 22 Oct 2007 02:46:21 +0000
(10:46 +0800)
Signed-off-by: Bryan Wu <bryan.wu@analog.com>
arch/blackfin/Makefile
patch
|
blob
|
history
diff --git
a/arch/blackfin/Makefile
b/arch/blackfin/Makefile
index 3c87291bcdab9e4fa76fd260585f873ae9ca7cfe..f7cac7c51e7e5303848ea847370f6f93e5c7354a 100644
(file)
--- a/
arch/blackfin/Makefile
+++ b/
arch/blackfin/Makefile
@@
-12,8
+12,8
@@
LDFLAGS_vmlinux := -X
OBJCOPYFLAGS := -O binary -R .note -R .comment -S
GZFLAGS := -9
-CFLAGS += $(call cc-option,-mno-fdpic)
-AFLAGS += $(call cc-option,-mno-fdpic)
+
KBUILD_
CFLAGS += $(call cc-option,-mno-fdpic)
+
KBUILD_
AFLAGS += $(call cc-option,-mno-fdpic)
CFLAGS_MODULE += -mlong-calls
KALLSYMS += --symbol-prefix=_