projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e5bcde4
)
libcli: cleanup, fix cflags
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 31 Jul 2007 10:33:46 +0000
(10:33 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 31 Jul 2007 10:33:46 +0000
(10:33 +0000)
SVN-Revision: 8269
libs/libcli/Makefile
patch
|
blob
|
history
diff --git
a/libs/libcli/Makefile
b/libs/libcli/Makefile
index 621771a52e20c02f2f91be0239d9699d7e517a86..65af0baf31036e33e952f97d329ecde39e35ebe6 100644
(file)
--- a/
libs/libcli/Makefile
+++ b/
libs/libcli/Makefile
@@
-34,14
+34,11
@@
define Package/libcli
URL:=http://libcli.sourceforge.net/
endef
-define Build/Compile
- rm -rf $(PKG_INSTALL_DIR)
- $(call Build/Compile/Default, \
- OPTIM="$(TARGET_CFLAGS)" \
- DESTDIR="$(PKG_INSTALL_DIR)" \
- all install \
- )
-endef
+MAKE_FLAGS += \
+ OPTIM="$(TARGET_CFLAGS)" \
+ CFLAGS="$(TARGET_CFLAGS)" \
+ DESTDIR="$(PKG_INSTALL_DIR)" \
+ all install
define Build/InstallDev
mkdir -p $(STAGING_DIR)/usr/include