protobuf: fix 022aef6
authorSebastian Kemper <sebastian_ml@gmx.net>
Sun, 26 Jun 2022 09:26:10 +0000 (11:26 +0200)
committerSebastian Kemper <sebastian_ml@gmx.net>
Sun, 26 Jun 2022 09:30:14 +0000 (11:30 +0200)
The cherry-pick done in 022aef6 includes changing the build setup from
cmake to ninja, but it was overlooked that this was actually reverted in
2e654b1.

The ninja build results in headers not being installed for the host pkg,
so protobuf-c/host can't be build.

This commit reverts the package back to cmake.

Signed-off-by: Sebastian Kemper <sebastian_ml@gmx.net>
libs/protobuf/Makefile

index 3fbfd6eea6d75c7ebcf3672a2d6eff303b2c4b9b..7bf304c8fb83a18406cd157994b981f0cbc1c129 100644 (file)
@@ -24,7 +24,7 @@ CMAKE_SOURCE_SUBDIR:=cmake
 
 include $(INCLUDE_DIR)/package.mk
 include $(INCLUDE_DIR)/host-build.mk
-include ../../devel/ninja/ninja-cmake.mk
+include $(INCLUDE_DIR)/cmake.mk
 
 define Package/protobuf/Default
   SECTION:=libs