projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b246a9d
)
radix tree test suite: Depend on tools/include/asm files
author
Matthew Wilcox
<mawilcox@microsoft.com>
Mon, 19 Dec 2016 16:09:34 +0000
(11:09 -0500)
committer
Matthew Wilcox
<mawilcox@microsoft.com>
Mon, 13 Feb 2017 21:08:47 +0000
(16:08 -0500)
Changing tools/include/asm/bug.h showed a missing dependency in the
Makefile.
Signed-off-by: Matthew Wilcox <mawilcox@microsoft.com>
Reviewed-by: Rehas Sachdeva <aquannie@gmail.com>
tools/testing/radix-tree/Makefile
patch
|
blob
|
history
diff --git
a/tools/testing/radix-tree/Makefile
b/tools/testing/radix-tree/Makefile
index 3635e4d3eca7fcd8dae99f740c587b7ac02162b9..7f7600424b1489388d4c56f773d805acdd85c219 100644
(file)
--- a/
tools/testing/radix-tree/Makefile
+++ b/
tools/testing/radix-tree/Makefile
@@
-23,6
+23,7
@@
find_next_bit.o: ../../lib/find_bit.c
$(OFILES): *.h */*.h \
../../include/linux/*.h \
+ ../../include/asm/*.h \
../../../include/linux/radix-tree.h
radix-tree.c: ../../../lib/radix-tree.c