projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3d38276
)
fix missing then Signed-off-by: Mark Kelly <mark . kelly at cadre5 . com>
author
Travis Kemen
<thepeople@openwrt.org>
Thu, 8 May 2008 14:59:37 +0000
(14:59 +0000)
committer
Travis Kemen
<thepeople@openwrt.org>
Thu, 8 May 2008 14:59:37 +0000
(14:59 +0000)
SVN-Revision: 11075
utils/vim/Makefile
patch
|
blob
|
history
diff --git
a/utils/vim/Makefile
b/utils/vim/Makefile
index 191018f5e75a327bdc6cc3893326769854c18751..92e204cd4a4466d76415c26a8b3dc80378fc1ea6 100644
(file)
--- a/
utils/vim/Makefile
+++ b/
utils/vim/Makefile
@@
-160,7
+160,8
@@
define Package/vim-full/postinst
if [ $${IPKG_INSTROOT} != / ]
then
if [ -d /usr/share/ ]
- ln -s $${IPKG_INSTROOT}/usr/share/vim/ /usr/share/
+ then
+ ln -s $${IPKG_INSTROOT}/usr/share/vim/ /usr/share/
fi
fi
endef
@@
-170,7
+171,8
@@
define Package/vim/postinst
if [ $${IPKG_INSTROOT} != / ]
then
if [ -d /usr/share/ ]
- ln -s $${IPKG_INSTROOT}/usr/share/vim/vimrc /usr/share/vim/vimrc
+ then
+ ln -s $${IPKG_INSTROOT}/usr/share/vim/vimrc /usr/share/vim/vimrc
fi
fi
endef