projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
90dd50d
)
toolchain: gcc: put disable-multilib into a var
author
Zoltan HERPAI
<wigyori@uid0.hu>
Sat, 22 Jan 2022 08:59:33 +0000
(09:59 +0100)
committer
Zoltan HERPAI
<wigyori@uid0.hu>
Mon, 31 Jan 2022 17:50:49 +0000
(18:50 +0100)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
toolchain/gcc/common.mk
patch
|
blob
|
history
diff --git
a/toolchain/gcc/common.mk
b/toolchain/gcc/common.mk
index bef4fa37f8f90466c304c4a3c836d4912ea5025f..424e3ab10c5f41cdf415369c0db1207a00742d32 100644
(file)
--- a/
toolchain/gcc/common.mk
+++ b/
toolchain/gcc/common.mk
@@
-80,6
+80,8
@@
else
GRAPHITE_CONFIGURE:= --without-isl --without-cloog
endif
+DISABLE_MULTILIB:=--disable-multilib
+
GCC_CONFIGURE:= \
SHELL="$(BASH)" \
$(if $(shell gcc --version 2>&1 | grep -E "Apple.(LLVM|clang)"), \
@@
-97,7
+99,7
@@
GCC_CONFIGURE:= \
--enable-target-optspace \
--disable-libgomp \
--disable-libmudflap \
-
--disable-multilib
\
+
$(DISABLE_MULTILIB)
\
--disable-libmpx \
--disable-nls \
--disable-libssp \