packages/unzip: remove trailing whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:44 +0000 (07:06 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:44 +0000 (07:06 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40282

utils/unzip/Makefile

index f012816d1580e14791da80dadb1422f5404c9f60..7a5ffd190ad236716533f1cbdf36bcadc139b61b 100644 (file)
@@ -29,9 +29,9 @@ define Package/unzip
 endef
 
 define Package/unzip/description
-       InfoZIP's unzip program. With the exception of multi-volume archives 
-       (ie, .ZIP files that are split across several disks using PKZIP's /& option), 
-       this can handle any file produced either by PKZIP, or the corresponding 
+       InfoZIP's unzip program. With the exception of multi-volume archives
+       (ie, .ZIP files that are split across several disks using PKZIP's /& option),
+       this can handle any file produced either by PKZIP, or the corresponding
        InfoZIP zip program.
 endef
 
@@ -48,7 +48,7 @@ define Build/Compile
                install
 endef
 
-define Package/unzip/install   
+define Package/unzip/install
        $(INSTALL_DIR) $(1)/usr/bin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
 endef