PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=https://lttng.org/files/$(PKG_NAME)
-PKG_MD5SUM:=
+PKG_MD5SUM:=cfc35db9eb2d4ae09a65c006a70204f6
+PKG_FIXUP:=autoreconf
PKG_BUILD_PARALLEL:=1
PKG_INSTALL:=1
src/common/compat/fcntl.h | 5 +++++
2 files changed, 6 insertions(+), 1 deletion(-)
-diff --git a/configure.ac b/configure.ac
-index 5808c79..065b9cf 100644
--- a/configure.ac
+++ b/configure.ac
-@@ -150,7 +150,7 @@ AS_IF([test "x$lttng_ust_support" = "xyes"], [
+@@ -150,7 +150,7 @@ AS_IF([test "x$lttng_ust_support" = "xye
)
])
AM_CONDITIONAL([HAVE_LIBLTTNG_UST_CTL], [test "x$lttng_ust_ctl_found" = xyes])
# check for dlopen
AC_CHECK_LIB([dl], [dlopen],
-@@ -394,4 +394,3 @@ AS_IF([test "x$consumerd_only" = "xno"],[
+@@ -394,4 +394,3 @@ AS_IF([test "x$consumerd_only" = "xno"],
])
AS_ECHO()
-
-diff --git a/src/common/compat/compat-fcntl.c b/src/common/compat/compat-fcntl.c
-index 5a1c757..7ff63a3 100644
--- a/src/common/compat/compat-fcntl.c
+++ b/src/common/compat/compat-fcntl.c
@@ -23,7 +23,11 @@
}
#endif /* __linux__ */
---
-1.8.0.3
-