libmariadb: add dependency on libcurl
authorPhilip Prindeville <philipp@redfish-solutions.com>
Tue, 16 Feb 2021 02:25:46 +0000 (19:25 -0700)
committerPhilip Prindeville <philipp@redfish-solutions.com>
Tue, 16 Feb 2021 18:07:40 +0000 (11:07 -0700)
Signed-off-by: Philip Prindeville <philipp@redfish-solutions.com>
libs/libmariadb/Makefile

index bd3ea0d4db218db762a7c26a6911c95371543c08..1fd738cb0f74edc63a66e697a2f8077e367fbb25 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libmariadb
 PKG_VERSION:=3.1.10
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=mariadb-connector-c-$(PKG_VERSION)-src.tar.gz
 PKG_SOURCE_URL := \
@@ -38,6 +38,7 @@ MARIADB_CLIENT_PLUGINS := \
        auth_gssapi_client \
        remote_io
 
+PKG_BUILD_DEPENDS:=curl
 PKG_CONFIG_DEPENDS := \
        $(patsubst %,CONFIG_PACKAGE_$(PKG_NAME)-plugin-%,$(subst _,-,$(MARIADB_CLIENT_PLUGINS)))