host-build.mk used incorrectly
authorMike Baker <mbm@openwrt.org>
Thu, 10 May 2007 07:02:04 +0000 (07:02 +0000)
committerMike Baker <mbm@openwrt.org>
Thu, 10 May 2007 07:02:04 +0000 (07:02 +0000)
SVN-Revision: 7156

Makefile

index e19d63c33d23b897029688b5ac602faedd3f38dd..e8c5f00ceada6aeac664a0f8da203a30e3cce6ba 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -5,11 +5,12 @@
 # See /LICENSE for more information.
 #
 include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/host-build.mk
 
 PKG_NAME := firmware-utils
 PKG_BUILD_DIR:=$(TOOL_BUILD_DIR)/firmware-utils
 
+include $(INCLUDE_DIR)/host-build.mk
+
 CFLAGS := -O2 -I $(STAGING_DIR)/include-host -include endian.h
 
 define cc