projects
/
feed
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
510d44d
)
libs: openblas: compile with RISCV64_GENERIC target on riscv64 arch
author
Zoltan HERPAI
<wigyori@uid0.hu>
Mon, 23 May 2022 21:25:55 +0000
(23:25 +0200)
committer
Zoltan HERPAI
<wigyori@uid0.hu>
Tue, 31 May 2022 09:30:21 +0000
(11:30 +0200)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
libs/openblas/Makefile
patch
|
blob
|
history
diff --git
a/libs/openblas/Makefile
b/libs/openblas/Makefile
index 153de54a47e5ede96a2161110f8f72bb44a08a8d..0b352d9d12403bcee439f69eec29b8a69156def5 100644
(file)
--- a/
libs/openblas/Makefile
+++ b/
libs/openblas/Makefile
@@
-63,6
+63,8
@@
else ifeq ($(ARCH),mipsel)
OPENBLAS_TARGET:=MIPS24K
else ifeq ($(ARCH),powerpc)
OPENBLAS_TARGET:=PPC440
+else ifeq ($(ARCH),riscv64)
+ OPENBLAS_TARGET:=RISCV64_GENERIC
endif
endif # ifeq ($(OPENBLAS_TARGET),)