projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
51bcdf8
)
arch/tile/Makefile: use KCFLAGS when figuring out the libgcc path.
author
Chris Metcalf
<cmetcalf@tilera.com>
Thu, 29 Mar 2012 19:30:19 +0000
(15:30 -0400)
committer
Chris Metcalf
<cmetcalf@tilera.com>
Mon, 2 Apr 2012 16:12:59 +0000
(12:12 -0400)
Signed-off-by: Chris Metcalf <cmetcalf@tilera.com>
arch/tile/Makefile
patch
|
blob
|
history
diff --git
a/arch/tile/Makefile
b/arch/tile/Makefile
index 17acce70569b01aaf7de554a66c0f7e6e8a47157..5e4d3b98d7118f6a539d792b9ba939ff0fe169f5 100644
(file)
--- a/
arch/tile/Makefile
+++ b/
arch/tile/Makefile
@@
-30,7
+30,8
@@
ifneq ($(CONFIG_DEBUG_EXTRA_FLAGS),"")
KBUILD_CFLAGS += $(CONFIG_DEBUG_EXTRA_FLAGS)
endif
-LIBGCC_PATH := $(shell $(CC) $(KBUILD_CFLAGS) -print-libgcc-file-name)
+LIBGCC_PATH := \
+ $(shell $(CC) $(KBUILD_CFLAGS) $(KCFLAGS) -print-libgcc-file-name)
# Provide the path to use for "make defconfig".
KBUILD_DEFCONFIG := $(ARCH)_defconfig