projects
/
openwrt
/
staging
/
florian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c063088
)
kernel: Package FPGA manager framework module
author
Florian Fainelli
<f.fainelli@gmail.com>
Fri, 23 Dec 2016 02:33:33 +0000
(18:33 -0800)
committer
Florian Fainelli
<f.fainelli@gmail.com>
Tue, 9 May 2017 03:42:18 +0000
(20:42 -0700)
Signed-off-by: Florian Fainelli <f.fainelli@gmail.com>
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index 026343cc25ad71e13cb21301f273d2ceaed57e57..8c1bf640871a7faf04c6afb983277d075f7f19a6 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-1041,3
+1041,18
@@
define KernelPackage/w83627hf-wdt/description
endef
$(eval $(call KernelPackage,w83627hf-wdt))
+
+
+define KernelPackage/fpga-mgr
+ SUBMENU:=$(OTHER_MENU)
+ TITLE:=FPGA Configuration Framework
+ KCONFIG:=CONFIG_FPGA
+ FILES:=$(LINUX_DIR)/drivers/fpga/fpga-mgr.ko
+ AUTOLOAD:=$(call AutoProbe,fpga-mgr)
+endef
+
+define KernelPackage/fpga-mgr/description
+ Kernel module for the FPGA manager subsystem
+endef
+
+$(eval $(call KernelPackage,fpga-mgr))