projects
/
project
/
bcm63xx
/
u-boot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
448df35
)
arm: Make gcc 6.0 or later a hard requirement now.
author
Tom Rini
<trini@konsulko.com>
Sun, 3 Dec 2017 01:11:31 +0000
(20:11 -0500)
committer
Tom Rini
<trini@konsulko.com>
Mon, 4 Dec 2017 15:23:53 +0000
(10:23 -0500)
Move the warning to an error as we have been promising would happen in
this release.
Signed-off-by: Tom Rini <trini@konsulko.com>
arch/arm/config.mk
patch
|
blob
|
history
diff --git
a/arch/arm/config.mk
b/arch/arm/config.mk
index 1a77779db4dec99041a639f504e1ec2f363648a1..02f61fcc3cba247fce802f55b9398d1af6496ae4 100644
(file)
--- a/
arch/arm/config.mk
+++ b/
arch/arm/config.mk
@@
-68,8
+68,8
@@
endif
checkgcc6:
@if test "$(call cc-name)" = "gcc" -a \
"$(call cc-version)" -lt "0600"; then \
- echo
-n '*** Your GCC is older than 6.0 and will not be
'; \
-
echo 'supported starting in v2018.01.'
; \
+ echo
'*** Your GCC is older than 6.0 and is not supported
'; \
+
false
; \
fi