django: bump to 5.1.4
authorAlexandru Ardelean <alex@shruggie.ro>
Tue, 24 Dec 2024 12:25:47 +0000 (14:25 +0200)
committerAlexandru Ardelean <ardeleanalex@gmail.com>
Wed, 25 Dec 2024 19:33:52 +0000 (21:33 +0200)
Signed-off-by: Alexandru Ardelean <alex@shruggie.ro>
lang/python/django/Makefile
lang/python/django/test.sh

index 619884a2de3a74e2b43df65dee42d53dfa8633f5..9cf5278e490d7090aa1308d35f7780573c2a5efa 100644 (file)
@@ -8,11 +8,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=django
-PKG_VERSION:=5.1.3
+PKG_VERSION:=5.1.4
 PKG_RELEASE:=1
 
 PYPI_NAME:=Django
-PKG_HASH:=c0fa0e619c39325a169208caef234f90baa925227032ad3f44842ba14d75234a
+PKG_HASH:=de450c09e91879fa5a307f696e57c851955c910a438a35e6b4c895e86bedc82a
 
 PKG_MAINTAINER:=Alexandru Ardelean <ardeleanalex@gmail.com>, Peter Stadler <peter.stadler@student.uibk.ac.at>
 PKG_LICENSE:=BSD-3-Clause
index 40eecc1744d593445664893d9715a4640a1bc2fe..b6e9a1ed6807ab991749708313e9b679a9e97036 100644 (file)
@@ -1,7 +1,5 @@
 #!/bin/sh
 
-[ "$1" = "python3-django" ] || exit 0
-
 GOT_VER=$(/usr/bin/django-admin version)
 [ "$GOT_VER" = "$2" ] || {
        echo "Incorrect version: expected '$2' ; obtained '$GOT_VER'"