projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
414e2d9
)
binutils: enable parallel build
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 20 Sep 2012 12:06:30 +0000
(12:06 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 20 Sep 2012 12:06:30 +0000
(12:06 +0000)
SVN-Revision: 33494
devel/binutils/Makefile
patch
|
blob
|
history
diff --git
a/devel/binutils/Makefile
b/devel/binutils/Makefile
index 50580e458da920a14b89e8f1820240734ae60606..eb99070b1782694298278e822eb4964fab876c8e 100644
(file)
--- a/
devel/binutils/Makefile
+++ b/
devel/binutils/Makefile
@@
-23,6
+23,8
@@
PKG_LIBTOOL_PATHS:=. gas bfd opcodes gprof binutils ld libiberty gold intl
PKG_REMOVE_FILES:=libtool.m4
PKG_INSTALL:=1
+PKG_BUILD_PARALLEL:=1
+
include $(INCLUDE_DIR)/package.mk
define Package/binutils
@@
-89,7
+91,7
@@
define Build/InstallDev
endef
define Build/Compile
- $(MAKE) -C $(PKG_BUILD_DIR)/bfd/doc/ CFLAGS="-I$(PKG_BUILD_DIR)/include" chew
+ $(MAKE)
$(PKG_JOBS)
-C $(PKG_BUILD_DIR)/bfd/doc/ CFLAGS="-I$(PKG_BUILD_DIR)/include" chew
$(call Build/Compile/Default)
endef