projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ce67663
)
selftests/x86: Fix build bug caused by the 5lvl test which has been moved to the...
author
Dominik Brodowski
<linux@dominikbrodowski.net>
Sun, 11 Feb 2018 11:10:09 +0000
(12:10 +0100)
committer
Ingo Molnar
<mingo@kernel.org>
Tue, 13 Feb 2018 08:05:32 +0000
(09:05 +0100)
Signed-off-by: Dominik Brodowski <linux@dominikbrodowski.net>
Cc: Linus Torvalds <torvalds@linux-foundation.org>
Cc: Peter Zijlstra <peterz@infradead.org>
Cc: Thomas Gleixner <tglx@linutronix.de>
Cc: linux-kselftest@vger.kernel.org
Cc: shuah@kernel.org
Fixes: 235266b8e11c "selftests/vm: move 128TB mmap boundary test to generic directory"
Link:
http://lkml.kernel.org/r/20180211111013.16888-2-linux@dominikbrodowski.net
Signed-off-by: Ingo Molnar <mingo@kernel.org>
tools/testing/selftests/x86/Makefile
patch
|
blob
|
history
diff --git
a/tools/testing/selftests/x86/Makefile
b/tools/testing/selftests/x86/Makefile
index 5d4f10ac2af226b58c7ece2f965749b72899ddc6..91fbfa8fdc150bc7662f5a9eb617d7376401b319 100644
(file)
--- a/
tools/testing/selftests/x86/Makefile
+++ b/
tools/testing/selftests/x86/Makefile
@@
-11,7
+11,7
@@
TARGETS_C_BOTHBITS := single_step_syscall sysret_ss_attrs syscall_nt ptrace_sysc
TARGETS_C_32BIT_ONLY := entry_from_vm86 syscall_arg_fault test_syscall_vdso unwind_vdso \
test_FCMOV test_FCOMI test_FISTTP \
vdso_restorer
-TARGETS_C_64BIT_ONLY := fsgsbase sysret_rip
5lvl
+TARGETS_C_64BIT_ONLY := fsgsbase sysret_rip
TARGETS_C_32BIT_ALL := $(TARGETS_C_BOTHBITS) $(TARGETS_C_32BIT_ONLY)
TARGETS_C_64BIT_ALL := $(TARGETS_C_BOTHBITS) $(TARGETS_C_64BIT_ONLY)