projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4a57cef
)
add missing pppoe-connect script (closes: #1603)
author
Nicolas Thill
<nico@openwrt.org>
Sat, 21 Apr 2007 21:00:34 +0000
(21:00 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sat, 21 Apr 2007 21:00:34 +0000
(21:00 +0000)
SVN-Revision: 7028
net/rp-pppoe/Makefile
patch
|
blob
|
history
diff --git
a/net/rp-pppoe/Makefile
b/net/rp-pppoe/Makefile
index 55c02cefd017973a52f2a29baf1f16c54b516cd3..ab706b7eeb74a6b7178fc4b6e3487922167b2c24 100644
(file)
--- a/
net/rp-pppoe/Makefile
+++ b/
net/rp-pppoe/Makefile
@@
-63,7
+63,8
@@
define Package/rp-pppoe-client/install
$(INSTALL_DATA) $(PKG_INSTALL_DIR)/etc/ppp/pppoe.conf $(1)/etc/ppp/
$(INSTALL_DIR) $(1)/usr/sbin
$(CP) $(PKG_INSTALL_DIR)/usr/sbin/pppoe $(1)/usr/sbin/
- $(CP) $(PKG_BUILD_DIR)/scripts/pppoe-{start,stop} $(1)/usr/sbin/
+ $(CP) $(PKG_BUILD_DIR)/scripts/pppoe-{connect,start,stop} $(1)/usr/sbin/
+ $(SED) 's,modprobe,insmod,g' $(1)/usr/sbin/pppoe-connect
endef
define Package/rp-pppoe-relay/install