python: upgrade to version 2.7.9
authorAlexandru Ardelean <aa@ocedo.com>
Tue, 6 Jan 2015 13:09:47 +0000 (15:09 +0200)
committerAlexandru Ardelean <aa@ocedo.com>
Tue, 6 Jan 2015 13:10:59 +0000 (15:10 +0200)
Release notes here:
   https://www.python.org/downloads/release/python-279/

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
lang/python/Makefile
lang/python/files/python-package.mk

index 954612f90a5d1fbfd7a8396e8ebcae63cc1f5002..0bc6c440f1f832c8404e1b6cf3b80af254bd6e70 100644 (file)
@@ -12,11 +12,11 @@ include ./files/python-package.mk
 
 PKG_NAME:=python
 PKG_VERSION:=$(PYTHON_VERSION).$(PYTHON_VERSION_MICRO)
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE:=Python-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=http://www.python.org/ftp/python/$(PKG_VERSION)
-PKG_MD5SUM:=d235bdfa75b8396942e360a70487ee00
+PKG_MD5SUM:=38d530f7efc373d64a8fb1637e3baaa7
 
 PKG_LICENSE:=PSF
 PKG_LICENSE_FILES:=LICENSE Modules/_ctypes/libffi_msvc/LICENSE Modules/_ctypes/darwin/LICENSE Modules/_ctypes/libffi/LICENSE Modules/_ctypes/libffi_osx/LICENSE Tools/pybench/LICENSE
index 3a71d09b4ac1439db4ca748f443b7bf994e45ac1..c5dc157b0b930454fbc34c0c7682ef55efc56b0d 100644 (file)
@@ -6,7 +6,7 @@
 #
 
 PYTHON_VERSION:=2.7
-PYTHON_VERSION_MICRO:=8
+PYTHON_VERSION_MICRO:=9
 
 PYTHON_DIR:=$(STAGING_DIR)/usr
 PYTHON_BIN_DIR:=$(PYTHON_DIR)/bin