wget: Disable libpsl to fix builds on buildbots
authorDaniel Engberg <daniel.engberg.lists@pyret.net>
Tue, 24 Jul 2018 12:18:00 +0000 (14:18 +0200)
committerDaniel Engberg <daniel.engberg.lists@pyret.net>
Tue, 24 Jul 2018 12:21:01 +0000 (14:21 +0200)
Disable libpsl to fix dependency issue on buildbots

http://downloads.lede-project.org/snapshots/faillogs/arm_cortex-a9_neon/packages/wget/ssl/compile.txt

"...
Package wget is missing dependencies for the following libraries:
libpsl.so.5"

Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
net/wget/Makefile

index 64a6a08a88584548ec0c70c9642c1e57e69709eb..fa03cc60eab0066608552dde63c64f5418391250 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=wget
 PKG_VERSION:=1.19.5
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
@@ -67,7 +67,8 @@ CONFIGURE_ARGS+= \
        --disable-rpath \
        --disable-iri \
        --with-included-libunistring \
-       --without-libuuid
+       --without-libuuid \
+       --without-libpsl
 
 CONFIGURE_VARS += \
        ac_cv_header_uuid_uuid_h=no