projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
de0c674
)
selftests: sync: override clean in lib.mk to fix warnings
author
Shuah Khan
<shuahkh@osg.samsung.com>
Fri, 21 Apr 2017 22:25:25 +0000
(16:25 -0600)
committer
Shuah Khan
<shuahkh@osg.samsung.com>
Thu, 27 Apr 2017 14:05:14 +0000
(08:05 -0600)
Add override with EXTRA_CLEAN for lib.mk clean to fix the following
warnings from clean target run.
Makefile:24: warning: overriding recipe for target 'clean'
../lib.mk:55: warning: ignoring old recipe for target 'clean'
Signed-off-by: Shuah Khan <shuahkh@osg.samsung.com>
tools/testing/selftests/sync/Makefile
patch
|
blob
|
history
diff --git
a/tools/testing/selftests/sync/Makefile
b/tools/testing/selftests/sync/Makefile
index 87ac400507c005db3affec4a395f49960b1126ef..4981c6b6d050e95b77fa1540640a4b71770179f2 100644
(file)
--- a/
tools/testing/selftests/sync/Makefile
+++ b/
tools/testing/selftests/sync/Makefile
@@
-20,5
+20,4
@@
TESTS += sync_stress_merge.o
sync_test: $(OBJS) $(TESTS)
-clean:
- $(RM) sync_test $(OBJS) $(TESTS)
+EXTRA_CLEAN := sync_test $(OBJS) $(TESTS)