lighttpd: add lighttpd-mod-rrdtool dep on rrdtool1
authorGlenn Strauss <gstrauss@gluelogic.com>
Wed, 30 Nov 2022 05:21:49 +0000 (00:21 -0500)
committerGlenn Strauss <gstrauss@gluelogic.com>
Wed, 12 Apr 2023 19:24:03 +0000 (15:24 -0400)
add lighttpd-mod-rrdtool dependency on rrdtool1

Signed-off-by: Glenn Strauss <gstrauss@gluelogic.com>
(cherry picked from commit 9f299e881ba7ae665d5251d1e4c8a9585b039911)

net/lighttpd/Makefile

index e09da4e16196f1c9c98a1ba574be1a80daa31811..ae628eaded2311e1669c18726f64c5c6dca9cdc8 100644 (file)
@@ -268,7 +268,7 @@ $(eval $(call BuildPlugin,openssl,TLS using openssl,@LIGHTTPD_SSL +PACKAGE_light
 $(eval $(call BuildPlugin,proxy,Proxy,,30))
 $(eval $(call BuildPlugin,redirect,URL redirection,$(if $(CONFIG_LIGHTTPD_PCRE2),+PACKAGE_lighttpd-mod-redirect:libpcre2,),10))
 $(eval $(call BuildPlugin,rewrite,URL rewriting,$(if $(CONFIG_LIGHTTPD_PCRE2),+PACKAGE_lighttpd-mod-rewrite:libpcre2,),30))
-$(eval $(call BuildPlugin,rrdtool,RRDtool,,30))
+$(eval $(call BuildPlugin,rrdtool,RRDtool,rrdtool1,30))
 $(eval $(call BuildPlugin,scgi,SCGI,,30))
 $(eval $(call BuildPlugin,setenv,Environment variable setting,,30))
 $(eval $(call BuildPlugin,simple_vhost,Simple virtual hosting,,30))