projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6650a7b
)
AA: scripts/config: fix path to host compiler
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 30 Oct 2013 21:47:00 +0000
(21:47 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 30 Oct 2013 21:47:00 +0000
(21:47 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 38612
scripts/config/lxdialog/Makefile
patch
|
blob
|
history
diff --git
a/scripts/config/lxdialog/Makefile
b/scripts/config/lxdialog/Makefile
index bdafde0c021ac44cf0d37f43a268749409c7ae4a..6de7c59639c403b4bbf09db97816e2f4b2bd04d5 100644
(file)
--- a/
scripts/config/lxdialog/Makefile
+++ b/
scripts/config/lxdialog/Makefile
@@
-6,7
+6,7
@@
all: lxdialog
# Use reursively expanded variables so we do not call gcc unless
# we really need to do so. (Do not call gcc as part of make mrproper)
CFLAGS := $(shell sh check-lxdialog.sh -ccflags)
-LIBS := $(shell sh check-lxdialog.sh -ldflags
gcc
)
+LIBS := $(shell sh check-lxdialog.sh -ldflags
$(CC)
)
# workaround for OpenBSD, which does not use symlinks to libncurses.so
OS := $(shell uname -s)