projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
626f92a
)
microblaze: enable building all dtbs
author
Rob Herring
<robh@kernel.org>
Wed, 5 Sep 2018 22:26:52 +0000
(17:26 -0500)
committer
Rob Herring
<robh@kernel.org>
Tue, 2 Oct 2018 14:23:21 +0000
(09:23 -0500)
Enable the 'dtbs' target for microblaze. As microblaze only has one dts
file, always enable it.
Cc: Michal Simek <monstr@monstr.eu>
Signed-off-by: Rob Herring <robh@kernel.org>
arch/microblaze/boot/dts/Makefile
patch
|
blob
|
history
diff --git
a/arch/microblaze/boot/dts/Makefile
b/arch/microblaze/boot/dts/Makefile
index fe9af267f598a231f55f5c04065a74241ff1b6ec..c7324e74f9ef9bcffedcb60436506df9ad3c578a 100644
(file)
--- a/
arch/microblaze/boot/dts/Makefile
+++ b/
arch/microblaze/boot/dts/Makefile
@@
-1,6
+1,8
@@
# SPDX-License-Identifier: GPL-2.0
#
+dtb-y := system.dtb
+
ifneq ($(DTB),)
obj-y += linked_dtb.o