projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e88e593
)
modules: block: libraid/libsas can build on non-x86 targets
author
Zoltan HERPAI
<wigyori@uid0.hu>
Tue, 24 Oct 2023 16:41:02 +0000
(18:41 +0200)
committer
Zoltan HERPAI
<wigyori@uid0.hu>
Mon, 29 Apr 2024 08:01:48 +0000
(10:01 +0200)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
package/kernel/linux/modules/block.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/block.mk
b/package/kernel/linux/modules/block.mk
index 3fb1ce6a310389c8849d959dd8a19a64fe9b0f1a..0a219a182badb98166f1888b6e16b78fbb4ccc78 100644
(file)
--- a/
package/kernel/linux/modules/block.mk
+++ b/
package/kernel/linux/modules/block.mk
@@
-423,7
+423,6
@@
$(eval $(call KernelPackage,md-multipath))
define KernelPackage/libsas
SUBMENU:=$(BLOCK_MENU)
- DEPENDS:=@TARGET_x86
TITLE:=SAS Domain Transport Attributes
KCONFIG:=CONFIG_SCSI_SAS_LIBSAS \
CONFIG_SCSI_SAS_ATTRS \
@@
-445,7
+444,6
@@
$(eval $(call KernelPackage,libsas,1))
define KernelPackage/libraid
SUBMENU:=$(BLOCK_MENU)
- DEPENDS:=@TARGET_x86
TITLE:=RAID Transport class
KCONFIG:=CONFIG_RAID_ATTRS
FILES:= \