projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
90a074e
)
modules: block: libraid/libsas can build on non-x86 targets
author
Zoltan HERPAI
<wigyori@uid0.hu>
Tue, 24 Oct 2023 16:41:02 +0000
(18:41 +0200)
committer
Zoltan HERPAI
<wigyori@uid0.hu>
Fri, 15 Mar 2024 16:05:26 +0000
(17:05 +0100)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
package/kernel/linux/modules/block.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/block.mk
b/package/kernel/linux/modules/block.mk
index 03d8a1062eb09bb00f1a34b2caa3ae2e49efb6ef..e78dc785066a42736ba99f9e2a2efa087556fcfc 100644
(file)
--- a/
package/kernel/linux/modules/block.mk
+++ b/
package/kernel/linux/modules/block.mk
@@
-423,7
+423,6
@@
$(eval $(call KernelPackage,md-multipath))
define KernelPackage/libsas
SUBMENU:=$(BLOCK_MENU)
- DEPENDS:=@TARGET_x86
TITLE:=SAS Domain Transport Attributes
KCONFIG:=CONFIG_SCSI_SAS_LIBSAS \
CONFIG_SCSI_SAS_ATTRS \
@@
-445,7
+444,6
@@
$(eval $(call KernelPackage,libsas,1))
define KernelPackage/libraid
SUBMENU:=$(BLOCK_MENU)
- DEPENDS:=@TARGET_x86
TITLE:=RAID Transport class
KCONFIG:=CONFIG_RAID_ATTRS
FILES:= \