projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d4bf9a7
)
ppc64: fix arch/ppc64/kernel/Makefile
author
Stephen Rothwell
<sfr@canb.auug.org.au>
Thu, 13 Oct 2005 04:12:25 +0000
(14:12 +1000)
committer
Stephen Rothwell
<sfr@canb.auug.org.au>
Thu, 13 Oct 2005 04:12:25 +0000
(14:12 +1000)
Signed-off-by: Stephen Rothwell <sfr@canb.auug.org.au>
arch/ppc64/kernel/Makefile
patch
|
blob
|
history
diff --git
a/arch/ppc64/kernel/Makefile
b/arch/ppc64/kernel/Makefile
index a724f6fc04da9e7480b5bdc0dd4b0a92fa17d7f3..615484b09f908773a33855bf10d58523117ad9e9 100644
(file)
--- a/
arch/ppc64/kernel/Makefile
+++ b/
arch/ppc64/kernel/Makefile
@@
-8,6
+8,7
@@
EXTRA_CFLAGS += -mno-minimal-toc
extra-y := head.o vmlinux.lds
obj-y := setup.o entry.o misc.o prom.o
+obj-$(CONFIG_PPC_OF) += of_device.o
endif
@@
-20,8
+21,6
@@
obj-y += irq.o idle.o dma.o \
iommu.o sysfs.o vdso.o pmc.o firmware.o
obj-y += vdso32/ vdso64/
-obj-$(CONFIG_PPC_OF) += of_device.o
-
pci-obj-$(CONFIG_PPC_MULTIPLATFORM) += pci_dn.o pci_direct_iommu.o
obj-$(CONFIG_PCI) += pci.o pci_iommu.o iomap.o $(pci-obj-y)