cni-plugins: set PKG_USE_MIPS16:=0
authorDaniel Golle <daniel@makrotopia.org>
Wed, 11 Nov 2020 11:03:51 +0000 (11:03 +0000)
committerDaniel Golle <daniel@makrotopia.org>
Wed, 11 Nov 2020 11:05:26 +0000 (11:05 +0000)
cni-plugins fail to compile due to MIPS16 instructions somehow. Don't
use them.

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
utils/cni-plugins/Makefile

index 861c42668d86db3b81094c09fa9a540157b18689..db9c61d29002e18d99bfc70aafb68d94ad4a00a0 100644 (file)
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=cni-plugins
 PKG_VERSION:=0.8.7
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_LICENSE:=Apache-2.0
 PKG_LICENSE_FILES:=LICENSE
 
@@ -14,6 +14,7 @@ PKG_MAINTAINER:=Daniel Golle <daniel@makrotopia.org>, Paul Spooren <mail@aparcar
 
 PKG_BUILD_DEPENDS:=golang/host
 PKG_BUILD_PARALLEL:=1
+PKG_USE_MIPS16:=0
 
 GO_PKG:=github.com/containernetworking/plugins/
 GO_PKG_BUILD_PKG:=github.com/containernetworking/plugins/plugins/main/... \