projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a6cfea8
)
openssh: do not touch /etc/services
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 13 Mar 2011 19:56:43 +0000
(19:56 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 13 Mar 2011 19:56:43 +0000
(19:56 +0000)
SVN-Revision: 26149
net/openssh/Makefile
patch
|
blob
|
history
diff --git
a/net/openssh/Makefile
b/net/openssh/Makefile
index 57fe655947e2b49a2ffec5543170c94d6cd3ac55..8281de735ab88cc83ea3267827f7cee856bc7e86 100644
(file)
--- a/
net/openssh/Makefile
+++ b/
net/openssh/Makefile
@@
-178,11
+178,6
@@
if [ -z "$$(grep ^\\$${name}: $${IPKG_INSTROOT}/etc/passwd)" ]; then
echo "adding user $$name to /etc/passwd"
echo "$${name}:x:$${id}:$${id}:$${name}:/var/empty/.$${name}:/bin/false" >> $${IPKG_INSTROOT}/etc/passwd
fi
-
-grep -q '^ssh[[:space:]]*22/tcp' $${IPKG_INSTROOT}/etc/services 2>/dev/null
-if [ $$? -ne 0 ]; then
-echo "ssh 22/tcp" >>$${IPKG_INSTROOT}/etc/services
-fi
endef
define Package/openssh-sftp-client/install