openssh: do not touch /etc/services
authorFelix Fietkau <nbd@openwrt.org>
Sun, 13 Mar 2011 19:56:43 +0000 (19:56 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 13 Mar 2011 19:56:43 +0000 (19:56 +0000)
SVN-Revision: 26149

net/openssh/Makefile

index 57fe655947e2b49a2ffec5543170c94d6cd3ac55..8281de735ab88cc83ea3267827f7cee856bc7e86 100644 (file)
@@ -178,11 +178,6 @@ if [ -z "$$(grep ^\\$${name}: $${IPKG_INSTROOT}/etc/passwd)" ]; then
        echo "adding user $$name to /etc/passwd"
        echo "$${name}:x:$${id}:$${id}:$${name}:/var/empty/.$${name}:/bin/false" >> $${IPKG_INSTROOT}/etc/passwd
 fi
-
-grep -q '^ssh[[:space:]]*22/tcp' $${IPKG_INSTROOT}/etc/services 2>/dev/null
-if [ $$? -ne 0 ]; then
-echo "ssh           22/tcp" >>$${IPKG_INSTROOT}/etc/services
-fi
 endef
 
 define Package/openssh-sftp-client/install