vpnbypass: remove problematic sed command from Makefile
authorHannu Nyman <hannu.nyman@iki.fi>
Tue, 14 Feb 2017 15:45:11 +0000 (17:45 +0200)
committerHannu Nyman <hannu.nyman@iki.fi>
Tue, 14 Feb 2017 15:45:11 +0000 (17:45 +0200)
Makefile had sed commands in "prepare" step that modified the
source files directly. That lead to feed update failure at the
buildbot.

Remove those commands as the first aid.

Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
net/vpnbypass/Makefile

index c0db990680746ba888c9db461d91d0cdad5c4d56..d7cb3d8bc04256666b0ca00a9ae0f577dd31b309 100644 (file)
@@ -5,7 +5,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=vpnbypass
 PKG_VERSION:=1.1.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_LICENSE:=GPL-3.0+
 PKG_MAINTAINER:=Stan Grishin <stangri@melmac.net>
 
@@ -32,8 +32,8 @@ define Package/$(PKG_NAME)/conffiles
 endef
 
 define Build/Prepare
-       sed -i "s|^\(PKG_NAME\).*|\1='$(PKG_NAME)'|" ./files/vpnbypass.init
-       sed -i "s|^\(PKG_VERSION\).*|\1='$(PKG_VERSION)-$(PKG_RELEASE)'|" ./files/vpnbypass.init
+#      sed -i "s|^\(PKG_NAME\).*|\1='$(PKG_NAME)'|" ./files/vpnbypass.init
+#      sed -i "s|^\(PKG_VERSION\).*|\1='$(PKG_VERSION)-$(PKG_RELEASE)'|" ./files/vpnbypass.init
 endef
 
 define Build/Configure