fix dependencies in python EFL bindings
authorMirko Vogt <mirko@openwrt.org>
Tue, 6 Jan 2009 10:19:06 +0000 (10:19 +0000)
committerMirko Vogt <mirko@openwrt.org>
Tue, 6 Jan 2009 10:19:06 +0000 (10:19 +0000)
SVN-Revision: 13881

lang/python-e_dbus/Makefile
lang/python-ecore/Makefile
lang/python-edje/Makefile

index edc8233e2d78ab62c0bfd595fe7dccbfe8f24eeb..64936ee1feef785a7fae5b0f574d7937c19ea661 100644 (file)
@@ -30,7 +30,7 @@ define Package/python-e_dbus
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-e_dbus
-  DEPENDS:=python-core edbus dbus-python
+  DEPENDS:=python-core ecore eina dbus edbus dbus-python
 endef
 
 define Package/python-e_dbus/description
index 2f3d1c8b258b82ad41435c5b3e2df94bffe1cd61..1e8ed19b6ff180f62ab69036aee93dfaa0d7d3e4 100644 (file)
@@ -30,7 +30,7 @@ define Package/python-ecore
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-ecore
-  DEPENDS:=python-core ecore eina
+  DEPENDS:=python-core ecore evas eina python-evas
 endef
 
 define Package/python-ecore/description
index 8a5d0d14f1d02f4e8ecacf7517d509a96feadb6b..f7f56e18791947d49bd18b8e0541a3114f9d5b2f 100644 (file)
@@ -30,7 +30,7 @@ define Package/python-edje
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-edje
-  DEPENDS:=python-core edje
+  DEPENDS:=python-core edje evas ecore eina python-evas
 endef
 
 define Package/python-edje/description