projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
58fa769
)
prevent packaging precompiled python files (*.pyc, *.pyo)
author
Mirko Vogt
<mirko@openwrt.org>
Wed, 7 Jan 2009 11:11:01 +0000
(11:11 +0000)
committer
Mirko Vogt
<mirko@openwrt.org>
Wed, 7 Jan 2009 11:11:01 +0000
(11:11 +0000)
SVN-Revision: 13921
lang/python/files/python-package.mk
patch
|
blob
|
history
diff --git
a/lang/python/files/python-package.mk
b/lang/python/files/python-package.mk
index a744c73f4a4f20e139a5059c56f05dd2b426ab50..64b65da94461f3ea87886d9caeabdcbfc8b91da6 100644
(file)
--- a/
lang/python/files/python-package.mk
+++ b/
lang/python/files/python-package.mk
@@
-56,6
+56,7
@@
define Build/Compile/PyMod
CPPFLAGS="$(TARGET_CPPFLAGS)" \
LDFLAGS="$(TARGET_LDFLAGS)" \
$(3) \
- $(PYTHON) ./setup.py $(2) \
+ $(PYTHON) ./setup.py $(2); \
+ find $(PKG_INSTALL_DIR) -name "*\.pyc" -o -name "*\.pyo" | xargs rm -f \
);
endef